SPLRGE - S3 · Connection to console is disrupted – Incident details

S3 · Connection to console is disrupted

Resolved
Degraded performance
Started about 2 months agoLasted 2 minutes

Affected

Services

Degraded performance from 2:15 PM to 2:17 PM

S3 Storage

Degraded performance from 2:15 PM to 2:17 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved. Sorry for the inconvenience.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.