SPLRGE - fsn01 • Network issues – Incident details

fsn01 • Network issues

Resolved
Major outage
Started 11 days agoLasted 43 minutes

Affected

Services

Major outage from 10:54 AM to 11:03 AM, Partial outage from 10:54 AM to 11:03 AM, Degraded performance from 10:54 AM to 11:03 AM, Major outage from 11:03 AM to 11:07 AM, Partial outage from 11:03 AM to 11:07 AM, Degraded performance from 11:03 AM to 11:07 AM, Partial outage from 11:07 AM to 11:19 AM, Degraded performance from 11:07 AM to 11:19 AM, Operational from 11:19 AM to 11:37 AM

Analytics

Degraded performance from 10:54 AM to 11:19 AM, Operational from 11:19 AM to 11:37 AM

S3 Storage

Major outage from 10:54 AM to 11:07 AM, Degraded performance from 11:07 AM to 11:19 AM, Operational from 11:19 AM to 11:37 AM

Docker Container Registry

Partial outage from 10:54 AM to 11:19 AM, Operational from 11:19 AM to 11:37 AM

Hosting

Partial outage from 10:54 AM to 11:19 AM, Operational from 11:19 AM to 11:37 AM

Infrastructure

Major outage from 10:54 AM to 11:19 AM, Operational from 11:19 AM to 11:37 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    All our services are back to normal. We're still monitoring the situation.

  • Update
    UTC
    Update

    S3 is partially back in service. There is still some issues with write operations.

  • Update
    UTC
    Update

    A fix is currently being deployed by our supplier. We expect to have all services back in less than 30min. Sorry for the inconvenience.

  • Identified
    UTC
    Identified

    We're working with our supplier to fix a network issue on our infrastructure. We're sorry for the inconvenience.

    ETA > 30min